VectorLinux
October 31, 2014, 06:22:13 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Mounting a second drive  (Read 584 times)
pinnerite
Member
*
Posts: 36


« on: January 09, 2012, 01:42:17 pm »

I cannot find a way of permanently mounting a second drive (sdb). It is formatted as a single partition (sdb1). I made an edit to fstab with the mount address as /public and rebooted but that didn't bring it up. I am unfamilar with VL, only installing version 7.0 for the first time yesterday on a 512Mb desktop. It is quite impressive.
Logged
pierce.jason
Packager
Vectorite
****
Posts: 250



« Reply #1 on: January 09, 2012, 02:01:01 pm »

Please post your fstab file. There is probably just a missing option or such.
Logged

pierce.jason
Email: $(echo -e "moc\x2eliamg\x40nosaj.ecreip" | rev)
M0E-lnx
Administrator
Vectorian
*****
Posts: 3187



« Reply #2 on: January 10, 2012, 04:14:47 am »

Did you create the /public directory for the mountpoint?
Logged

pinnerite
Member
*
Posts: 36


« Reply #3 on: January 10, 2012, 04:42:16 am »

I feel a bit of of an idiot. I hadn't known about vasm. I encountered it this morning and solved the problem. Apologies for wasting your time.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!