VectorLinux
November 27, 2014, 07:49:33 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL 7.0 Standard Edition Gold not booting from SD Card  (Read 1212 times)
TheOne
Member
*
Posts: 2


« on: January 04, 2012, 12:58:50 pm »

Hi,

I am trying to install 7.0 SE on a notebook that does not have an optical drive but does have a SD card slot. I used unetbootin on my desktop PC (Win XP) to create an image on the card. When I try to install the notebook displays a splash screen. I hit the return key and the following keeps repeating

boot:
Loading /isolinux/kernel/sata...
Could not find ramdisk image: isolinux/init/gz

Is there some option I should be entering at the boot point?
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: January 04, 2012, 02:32:20 pm »

Couple of thoughts come to mind.  My netbook does not have a boot option to recognize the sd card slot as a boot device, so I have to use the usb slots.  So just to be safe I would advice the usb slot.
unetbootin can be used to make a bootable usb of the vl7.0live iso, but it does not work for the installer iso.

I recommend the installer iso this one, in most cases but you would need to follow the following tutorial on another linux box to create it. http://www.opensourcebistro.com/blog1/?p=704

If the live iso is your best option then put it to a usb stick with unetbootin as you did before and follow this tutorial for install
http://www.opensourcebistro.com/blog1/?p=712

Of course you will need to make sure your bios is set to boot from the thumbdrive, first.

Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
TheOne
Member
*
Posts: 2


« Reply #2 on: January 04, 2012, 04:33:10 pm »

l have an Asus 701 eee. The boot option to load from the SD slot is there. I have loaded a lxde version of PCLinuxOS using this method.

I will try the bootable usb method.

Thanks
Logged
HarryB
Member
*
Posts: 2


« Reply #3 on: January 12, 2012, 03:36:34 am »

I installed 7.0 Gold with no problem at all, apart from I have to select the video mode every time it starts.

BUT.... When I do a shutdown it appears to do everything but power off.

Thereafter I can't force a power off by holding the power button down, and have to unplug and remove the battery to get it to power off.

Any suggestions?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!