Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: can't load sony jogdial at boot but can inside linux  (Read 1712 times)


  • Vectorite
  • ***
  • Posts: 107
can't load sony jogdial at boot but can inside linux
« on: February 23, 2012, 01:42:35 pm »

Hi i was wondering if someone knows what i can do to fix this, i got my jogdial buttons working when i run the jogdial driver program inside linux but can't get it to start at boot, i added the line directing it to where the program is with help from another post but when i reboot and the sony jogdial driver is loaded, the cpu won't finish booting, it says cannot load display....i tried adding the & symbol to the end of the line directing to it in rc.local and then it booting, and it looks like it loaded but the jogdial doesn't work yet again until i run it in command inside vector.


« Last Edit: March 15, 2012, 09:22:50 pm by danthemannewtolinux »