Please support VectorLinux!

Author Topic: dependency file m17n-lib missing on repo  (Read 522 times)

vincent2

  • Vectorite
  • ***
  • Posts: 412
dependency file m17n-lib missing on repo
« on: January 16, 2012, 04:37:34 pm »
Bonjour!

Just tried installing ibus-m17n for asian language input, but failed as dependency  m17n-lib file missing over repo's .Pls. do load it missing dependency soon,or you cam inform me the dependency file weblink,ok?

a bien tot!

vincent2

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: dependency file m17n-lib missing on repo
« Reply #1 on: January 17, 2012, 12:09:14 am »
Pls try to install ibus-m17n again...m17n-lib and m17n-db is in the testing repo now...