VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: KDE apps won't install with brand new VL7 install  (Read 1077 times)

simon5and3

  • Member
  • *
  • Posts: 2
KDE apps won't install with brand new VL7 install
« on: February 05, 2012, 05:20:33 am »

Hi
Just downloaded and installed VL7 - looks great!!

 ??? Puzzled though - no KDE apps will install - all complain about phonon => 4.6 dependency.

This is a brand new install and I'm trying to install through Gslapt.

This is my first attempt at a Slack based install as I usually work with Debian based distros or Gentoo.  I have tried the allowing testing and unstable repositories but that doesn't make any difference.

Any ideas anyone?

Many thanks
Simon
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: KDE apps won't install with brand new VL7 install
« Reply #1 on: February 05, 2012, 07:33:30 am »

Thanks for the catch.  Phonon 4.6 is not in the repo.  I will send a note to the packager, see if we can get this tended to right away.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: KDE apps won't install with brand new VL7 install
« Reply #2 on: February 06, 2012, 12:05:17 am »

@simon5and3,

Ok, 4.8.0 kde is pretty brandspanking new. We had a kink or two to iron out.  It should be ready for you now.  Since it is so new, please use this thread to let us know how it worked for you.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

simon5and3

  • Member
  • *
  • Posts: 2
Re: KDE apps won't install with brand new VL7 install
« Reply #3 on: February 08, 2012, 12:02:10 pm »

@stretchedthin

 :)

Great.......dependencies all met - just downloading some of my fav. KDE apps.  Thanks for the quick response - much appreciated.
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: KDE apps won't install with brand new VL7 install
« Reply #4 on: February 08, 2012, 05:13:37 pm »

How is the kde-4.8.0?
Logged