VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [VL 7.0-64] Celestia  (Read 731 times)

ronnyquest

  • Member
  • *
  • Posts: 90
    • Traveller Downport
[VL 7.0-64] Celestia
« on: February 10, 2012, 07:57:10 pm »

I have installed this on two identical machines from the repository and have the same issue on both: the Celestia splash screen appears and the file check feedback scrolls by in the splash picture, but the software never actually loads and does not produce an error.  Perhaps have a look at that package?

Getting this error from the command line:

celestia: symbol lookup error: /usr/lib64/libgtkglext-x11-1.0.so.0: undefined symbol: GTK_WIDGET_NO_WINDOW
Logged
Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: [VL 7.0-64] Celestia
« Reply #1 on: February 10, 2012, 09:56:52 pm »

Well I just install celestia-1.6.1-x86_64-1vl70 on VL7 64bit rc1 and did not see any error. Maybe can you how you get it?

http://imageshack.us/photo/my-images/15/snapshot2ah.png/
« Last Edit: February 10, 2012, 10:08:11 pm by hata_ph »
Logged

ronnyquest

  • Member
  • *
  • Posts: 90
    • Traveller Downport
Re: [VL 7.0-64] Celestia
« Reply #2 on: February 11, 2012, 08:35:48 am »

I am strictly pulling from the repositories for testing.
Logged
Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: [VL 7.0-64] Celestia
« Reply #3 on: February 12, 2012, 05:57:00 pm »

thanks for testing it but as u can see from my screen shot i dun see any error...
Logged