April 19, 2015, 12:58:15 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: can't load sony jogdial at boot but can inside linux  (Read 559 times)
Posts: 107

« on: February 23, 2012, 01:42:35 pm »

Hi i was wondering if someone knows what i can do to fix this, i got my jogdial buttons working when i run the jogdial driver program inside linux but can't get it to start at boot, i added the line directing it to where the program is with help from another post but when i reboot and the sony jogdial driver is loaded, the cpu won't finish booting, it says cannot load display....i tried adding the & symbol to the end of the line directing to it in rc.local and then it booting, and it looks like it loaded but the jogdial doesn't work yet again until i run it in command inside vector.


« Last Edit: March 15, 2012, 08:22:50 pm by danthemannewtolinux » Logged
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!