VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Help with Avidemux 2.5.4 please.  (Read 1881 times)

Locator

  • Vectorian
  • ****
  • Posts: 756
Help with Avidemux 2.5.4 please.
« on: February 28, 2012, 12:04:51 pm »

I am writing to this forum in the hope that SOMEONE out there will be able to give me some help with Avidemux2.5.4 - the problem that I am having is that whenever I go to open a video with it to try and edit it, I always get the following message:

"No audio decoder found for this file
Save (A+V) will generate bad AVI. Save audio will work."

I tried to get help from the Avidemux forums, but they apparently work more with a different "flavor" of Linux (Ubanto, if I remember correctly), and yes, I do know that they now have version 2.5.6 available, but that one doesn't seem to be available for VL 7.0 as of yet. Any assistance that will help me resolve this issue will be greatly appreciated. Thanks in advance.
Logged

nibbles

  • Member
  • *
  • Posts: 2
Re: Help with Avidemux 2.5.4 please.
« Reply #1 on: March 05, 2012, 09:19:28 pm »


Avidemux can't open an avi.   (avidemux-2.5.4-i586-1vl70)

The package builds from source in two steps.
1) Build the core gui.  The core is in the VL package.
2) Build the plugins.  All of the plugins are missing from

Code: [Select]
/usr/lib/ADM_plugins
So this is a VL design, not to dep on external libs like:
libogg, libdca, lame, x264, and OpenGL?
Ok fine.  But it's b0rked.

This is the original issue on the Avidemux forums:

Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Help with Avidemux 2.5.4 please.
« Reply #2 on: March 06, 2012, 09:57:27 pm »

Hi nibbles,

I have build avidemux-2.5.6. Once it is move to the testing repo pls help to test it. Thanks in advance.

EDIT: avidemux-2.5.6 is in the testing repo now....pls try it
« Last Edit: March 06, 2012, 11:12:08 pm by hata_ph »
Logged

nibbles

  • Member
  • *
  • Posts: 2
Re: Help with Avidemux 2.5.4 please.
« Reply #3 on: March 10, 2012, 07:27:04 pm »

The user reports it works and sounds happy.  I don't have VL atm. 
A simple test to see if it is working correctly after install is to run:

Code: [Select]
avidemux2_cli --help
The output should list all the plugins and filters loading, as is shown here:
https://gist.github.com/1341076

The Qt4 gui should also produce similar output to syslog, but I think it's not logging.
Thanks for your help/
Logged