VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Connection always fails with Bad Password  (Read 764 times)

chubtor

  • Member
  • *
  • Posts: 1
Connection always fails with Bad Password
« on: February 29, 2012, 09:11:31 am »

I have successfully managed to install VectorLinux 7 on an old HP laptop model ze4365us but no matter how I have tried to connect to the internet I cannot do so.  My wireless router is correctly found and identified and has WPA2 security but all efforts to get it to recognese the pre-shared key end in Bad Password even though I know it is correct.

Using wired ethernet connection results in "unable to get IP address.  I have no idea what numbers to put in the various boxes.  Can anyone help?
Logged

websterhamster

  • Member
  • *
  • Posts: 6
Re: Connection always fails with Bad Password
« Reply #1 on: March 02, 2012, 02:27:05 pm »

It is possible your laptop's wireless is not the same standard as your router (i.e laptop uses 802.11b and the router is 802.11n, I had this problem).
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Connection always fails with Bad Password
« Reply #2 on: March 02, 2012, 07:42:26 pm »

do you mean you can connect to your wireless but not able to access the internet?
can you ping your router IP?
Logged