VectorLinux
October 31, 2014, 06:02:03 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: (SOLVED!!) Help Please... Logging In and Touchpad  (Read 528 times)
ElEdwards
Member
*
Posts: 34


« on: March 03, 2012, 12:45:34 pm »

I used VL a while back and now I'm back.  I just installed VL7.0 on my old Compaq Presario 2170us (1G Ram, Celeron-2Gig, 80 Gig HDD) in a dual boot with XP.  [Sorry but need XP for work].

I've encountered two things that I'd like help with:

#1 - When I start my laptop and just let it boot into VL, I get a dialog box stating something about a missing Xclient file and I'll be started in XTerm.  I then get a small, 1/4 screen sized terminal window (black text / white background / no borders or window controls).  I can type 'startxfce4' and I get the desktop with this terminal window on top of it.
...I then type exit and eventually get back to the log in window where I can enter my name / password and everything is normal after that.
What is this missing 'Xclient file'?

UPDATE - SOLVED:  I logged in as root, then right-clicked on the Desktop, went to Applications >> System >> Login and setup the Autologin for my username

#2 - I've never liked tapping on my touchpad, so I always disable it.  In a terminal, I can type "synclient maxtaptime=0" and that disables tapping..... but I have to open a terminal every time I start up and make that entry.
...I downloaded 'gsynaptics' but I find that the settings don't 'stick' for the next bootup.
How can I a) make the settings for gsynaptics stick or b) can I put the terminal command in a file that will auto-execute at startup?.

UPDATE - SOLVED: I gave up on making the settings for gsynaptics stick.  After some searching on this board, I made a file named "rc.touchpad" in etc/rc.d, put this code in it:
Code:
#!/bin/sh
# rc.touchpad

synclient maxtaptime=0
...then made it executable with "chmod a+x", added it to "Settings >> Session and Startup" and it works exactly the way I wanted.  Very Cool!

Thanks Smiley
« Last Edit: March 05, 2012, 10:19:50 am by ElEdwards » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!