April 20, 2015, 11:50:57 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: trying to install codeblocks on VL7  (Read 758 times)
Posts: 6

« on: March 04, 2012, 03:01:14 am »

I'm using glsapt but getting the error message
Failed to download codeblocks: HTTP response code said error
I have tried updating and still get the same thing. Other packages seem to be downloading and installing OK

[edit]ArgoUML is giving the same error[/edit]
« Last Edit: March 04, 2012, 03:19:01 am by elija » Logged

less is more, but more more than more is, so more is less less, so use more less if you want less more.
Posts: 3780

« Reply #1 on: March 09, 2012, 12:04:43 am »

The HTTP response code error, usually pops up when the md5 checksum in /home/ftp/pub/veclinux/packages/package_data
does not match what is in the repo.
You can (as root)
rm /home/ftp/pub/veclinux/packages/package_data

Then update in GSlapt and try the download again, and see if that helps.

Vectorlinux screencasts and  tutorials can be found at....
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!