Please support VectorLinux!

Author Topic: Help with Silverlight, please.  (Read 873 times)

Locator

  • Vectorian
  • ****
  • Posts: 756
Help with Silverlight, please.
« on: March 07, 2012, 08:08:24 am »
What is the Vector Linux equivalent of the "Silverlight" viewer (I have sometimes come across internet websites that say I need to install it)?

Joncho

  • Member
  • *
  • Posts: 45
Re: Help with Silverlight, please.
« Reply #1 on: March 07, 2012, 11:19:32 am »
The implementation of MS Silverlight for Linux is Moonlight.

http://www.mono-project.com/Moonlight

But i'm not sure if there is a moonlight package in the repositories.
« Last Edit: March 07, 2012, 11:57:44 am by Joncho »

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Help with Silverlight, please.
« Reply #2 on: March 07, 2012, 07:02:03 pm »
No, it isn't

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Help with Silverlight, please.
« Reply #3 on: March 07, 2012, 11:09:31 pm »
I will try to build moonlight for VL7 :)

Can you try download and install moonlight from http://www.go-mono.com/moonlight/download.aspx?
« Last Edit: March 07, 2012, 11:11:28 pm by hata_ph »

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Help with Silverlight, please.
« Reply #4 on: March 08, 2012, 06:21:01 am »
Yes I did.. Now, what is the Linux equivalent of Microsoft Media Playback (apparently there are some videos for Moonlight that require that as well)?
« Last Edit: March 08, 2012, 08:38:28 am by Locator »

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Help with Silverlight, please.
« Reply #5 on: March 08, 2012, 05:00:12 pm »
Yes I did.. Now, what is the Linux equivalent of Microsoft Media Playback (apparently there are some videos for Moonlight that require that as well)?

this????
http://www.stefanoforenza.com/windows-media-player-on-linux-really/

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Help with Silverlight, please.
« Reply #6 on: March 08, 2012, 10:22:28 pm »
I just tried to install it, and I come to find out that it isn't compatible with the browser that I'm using (Firefox 10.0.2) :(.
« Last Edit: March 09, 2012, 03:35:25 pm by Locator »