VectorLinux
October 20, 2014, 04:27:50 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Help with MythTV, please.  (Read 3452 times)
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #15 on: March 25, 2012, 08:15:28 pm »

Can you provide lsmod, lspci and lsusb output? pls provide /var/log/messages too...
Logged
Locator
Vectorian
****
Posts: 706



« Reply #16 on: March 26, 2012, 06:38:49 am »

My TV tuner is a Hauppauge WinTV-HVR1950, ant it plugs into a USB port.

Therefore, the result of lsmod can be found at: https://gist.github.com/2205621

and the result of lsusb is:

doctor:$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 2040:7501 Hauppauge
Bus 001 Device 003: ID 152e:1640 LG (HLDS)
Bus 001 Device 006: ID 1737:0077 Linksys WUSB54GC v3 802.11g Adapter [Ralink RT2070L]
Bus 003 Device 002: ID 03f0:7504 Hewlett-Packard Printing Support
Bus 003 Device 003: ID 1241:1166 Belkin MI-2150 Trust Mouse

In other words, my TV tuner device plugs into a USB port...NOT a PCI slot.
Logged
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #17 on: March 26, 2012, 04:55:28 pm »

from your output VL do recognize your TV card...is there any error or message in your /var/log/messages?
Logged
Locator
Vectorian
****
Posts: 706



« Reply #18 on: March 27, 2012, 03:10:09 pm »

from your output VL do recognize your TV card...is there any error or message in your /var/log/messages?

Please rephrase the question.
Logged
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #19 on: March 27, 2012, 08:25:28 pm »

from your output VL do recognize your TV card...is there any error or message in your /var/log/messages?

Please rephrase the question.

is there any error or message in your /var/log/messages that is your TV card related?
Logged
Locator
Vectorian
****
Posts: 706



« Reply #20 on: March 28, 2012, 07:05:31 am »

No, because as I said more then once, my TV tuner is a USB device - NOT a PCI card.
Logged
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #21 on: March 28, 2012, 04:37:11 pm »

No, because as I said more then once, my TV tuner is a USB device - NOT a PCI card.

Sorry then...I don't have TV card so cannot help you much...
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!