VectorLinux
September 23, 2014, 06:02:18 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: synaptics touchpad problem on samsung RF511  (Read 1653 times)
sledgehammer
Vectorian
****
Posts: 1424



« on: March 11, 2012, 08:16:49 pm »

EIEdwards, in a recent post (http://forum.vectorlinux.com/index.php?topic=15884.0), now marked "Solved" indicates that he can turn off tapping by typing "synclient maxtaptime=0" in a terminal.

I would love to turn off tapping but when I do that I get the following error:

Quote
Couldn't find synaptics properties. No synaptics driver loaded?

When I try gsynaptics, I get the following error: 

Quote
GSynaptics couldn't initialize.
You have to set 'SHMConfig' 'true' in xorg.conf or XF86Config to use GSynaptics

I wonder if my problem is that when installing VL7 I chose to bypass xorg altogether?

Any suggestions are appreciated.

John

Logged

VL7.0 xfce4 Samsung RF511
sledgehammer
Vectorian
****
Posts: 1424



« Reply #1 on: March 12, 2012, 10:56:37 am »

And when I type  synclient -l in a terminal I get:

Quote
johwhi:$ synclient -l
Couldn't find synaptics properties. No synaptics driver loaded?

I may have really screwed things up.

Logged

VL7.0 xfce4 Samsung RF511
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #2 on: March 12, 2012, 12:07:40 pm »

I am running VL7 without xorg.conf and synclient works here. Don't know about the rest. Sad
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!