VectorLinux
October 25, 2014, 05:17:39 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: dopewars  (Read 779 times)
MarkGrieveson
Vectorian
****
Posts: 531


« on: March 13, 2012, 09:06:44 am »

Sometimes I like the game dopewars, so add that as a request.
Logged

I am using VL7.0 standard with XFCE
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: March 13, 2012, 09:35:34 am »

dopewars 1.5.12 is in the repo.  Check it out and let us know how it works for you.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #2 on: March 13, 2012, 09:54:43 am »

dopewars 1.5.12 is in the repo.  Check it out and let us know how it works for you.
Really?  I did a search of gslapt for it first before making a request for it, and I did not find it, so I'm surprised to learn that it is there. 
After searching for it in the repo on gslapt, I downloaded the source and built it with vpackager, subsequently installing it.  The one that I created now shows up as 1.5.12-i586-1vl70 (it lacks any sort of description beyond "dopewars ()"), but no other version shows up.
Logged

I am using VL7.0 standard with XFCE
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #3 on: March 13, 2012, 10:39:53 am »

Dopewars is in the testing repository.  You won't see it unless you have testing enabled.  Let me know how it works for you and I will move it to extra, if it is satisfactory.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
pierce.jason
Packager
Vectorite
****
Posts: 250



« Reply #4 on: March 13, 2012, 10:44:07 am »

$ slapt-get --show dopewars
Package Name: dopewars
Package Mirror: http://ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-7.0/testing/


===EDIT===
stretchy beat me to it lol
Logged

pierce.jason
Email: $(echo -e "moc\x2eliamg\x40nosaj.ecreip" | rev)
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #5 on: March 13, 2012, 04:24:52 pm »

Dopewars is in the testing repository.  You won't see it unless you have testing enabled.  Let me know how it works for you and I will move it to extra, if it is satisfactory.
Ah.  I did not check testing.  The one I made works perfectly -- in fact, it works better than the the Debian one ever did (there were always issues with the game's sound in Debian, whereas here there aren't.  However, I will uninstall mine and try out the testing version and then get back to you.  I'm sure it will work fine.

$ slapt-get --show dopewars
Package Name: dopewars
Package Mirror: http://ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-7.0/testing/
Thanks.  It's good to pick up new tips.  This will make it much easier to search the repositories rather than combing through the gui listing of gslapt.
Logged

I am using VL7.0 standard with XFCE
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #6 on: March 13, 2012, 04:57:16 pm »

I upgraded to your newly released dopewars package in testing, and it works great.  The only problem is the metaserver tab doesn't seem to connect, but I think that's an issue with the actual program rather than any problem with the package -- perhaps there are no active dopewars servers out there (or maybe an issue with the firewall on my Vector blocking it, I'm not sure).  Anyway, the package is great.  Ready for stable, I'd say.
Logged

I am using VL7.0 standard with XFCE
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!