VectorLinux
August 01, 2014, 08:21:45 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: problem reading dvds after fresh vl 7 gold install help please(solved)  (Read 1107 times)
danthemannewtolinux
Vectorite
***
Posts: 107



« on: March 13, 2012, 02:40:31 pm »

hello everyone, i'm in need of some help with my dvd-rom, i recently reinstalled vl7 gold and my system won't play dvd's...i'm a bit confused as to why because it worked fine with my previous install of vl7 gold, could someone help me with this please?

PS. it plays cds just fine and i've burned a couple cds too.
« Last Edit: March 18, 2012, 10:27:56 pm by danthemannewtolinux » Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #1 on: March 13, 2012, 11:14:22 pm »

What kind of DVD are you trying to play?
What program are you using?
What error messages or symptoms do you encounter?
Logged
danthemannewtolinux
Vectorite
***
Posts: 107



« Reply #2 on: March 14, 2012, 05:30:02 am »

i'm trying to play a store bought dvd, that played on my last install of gold, i tried vlc, xine, and mplayer. The error i get is not found
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #3 on: March 14, 2012, 08:08:47 am »

Do a little probing.. what is the output of this command?
Code:
ls -al /dev/dvd*
Logged
danthemannewtolinux
Vectorite
***
Posts: 107



« Reply #4 on: March 14, 2012, 08:50:05 am »

ok, i got it working, somewhat, i unistalled and reinstalled vlc and it works with vlc but not with the other media players...i'll stick with vlc i guess... the output of the command you wanted me to run is this:


lrwxrwxrwx 1 root root 3 Mar 14 12:57 /dev/dvd -> sr0
lrwxrwxrwx 1 root root 3 Mar 14 12:57 /dev/dvd0 -> sr0


Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #5 on: March 14, 2012, 08:57:57 am »

A little strange.. your defaults seem okay.

Media players often need to know the path to your drive, like in Xine, it is "Right-click > Settings > Setup > Media".
Logged
danthemannewtolinux
Vectorite
***
Posts: 107



« Reply #6 on: March 14, 2012, 09:25:43 am »

yeah, i found it weird too, because when i first installed it picked it up no problem...ok, i'll check the settings on the other players, thanks for checking it out nightflier.....hey how are you with sony jogdial issues?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!