Please support VectorLinux!

Author Topic: [solved] gscan2pdf  (Read 3373 times)


  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
Re: gscan2pdf
« Reply #15 on: June 17, 2012, 04:02:03 pm »
Upgrading with testing enabled is not going to install much, as testing is running pretty clean right now.

The only things in testing right now are...

in the /l directory here

the /n directory here

the xap directory here.

and the xfce directory here.

You can see what of the above installed by checking
tail -20 /var/log/pkgtools

Where -20 is the number of lines from the end of the file you want to see.

Now if xfce upgraded then, you will need instruction on how to downgrade again as doing so will most likely break your system.

If so, post in another thread, so this thread can continue with working on gscan2pdf.
Vectorlinux screencasts and  tutorials can be found at....


  • Vectorian
  • ****
  • Posts: 531
Re: gscan2pdf
« Reply #16 on: June 17, 2012, 09:43:03 pm »
Thanks for the response.  Alas, after I posted, I mucked around with Gslapt and broke my system.  Anyway, I have since reinstalled.  It's probably a good thing too, since I now have /home in a separate partition (previously I didn't).  Fortunately I didn't have much on the hard drive.  I'll have to be more careful in the future.

Anyway, I tried out gscan2pdf 1.0.4-i586-3vl70 and it works perfect.  So, thanks for the great work.
I am using VL7.0 standard with XFCE


  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: [solved] gscan2pdf
« Reply #17 on: June 18, 2012, 08:28:13 pm »
the root cause is in the perl package that come default in the VL7 iso...the ImageMagick perl file path is wrong...