Please support VectorLinux!

Author Topic: VL7.0 LIGHT feedback and suggestions.  (Read 53283 times)

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4076
VL7.0 LIGHT feedback and suggestions.
« on: March 21, 2012, 06:48:56 am »
This is the place to share your experience with Light.

For bug reports, please go here: https://bitbucket.org/VLCore/vl70/issues

vector

  • Administrator
  • Vectorite
  • *****
  • Posts: 482
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #1 on: March 22, 2012, 12:03:19 am »
Folks we made the distrowatch front and center with this release http://distrowatch.com let the comments begin..................:)

Cheers,
Vec

Pita

  • Vectorian
  • ****
  • Posts: 1325
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #2 on: March 22, 2012, 07:51:51 pm »
Desktop PC

Choose the "Medium" installation using vinstall-iso-ng. All went smooth. while I had breakfast.

Network and sound running. Choose auto-configuration for X and is working well.

My 2 printers Epson LQ300 and Brother DCP-385C were discovered and are working.

"at" can still not be found in rc.d/init.d and has to be copied over from sample.

Unfortunately xine still crashes when trying to play an audio CD. The same CD plays well with xmms. The xine crash has been reported in bitbucket twice. Will not repeat.

In netsurf Ctrl-t does not produce a blank page instead tries to replicate the current URL. Guess that's a problem of netsurf.

To be continued ../..

« Last Edit: March 22, 2012, 07:56:33 pm by Pita »

Pita

  • Vectorian
  • ****
  • Posts: 1325
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #3 on: March 23, 2012, 11:34:27 pm »
After my first boot I had choosen Openbox for wm after that I cannot open any longer
gdm or for that matter X.

When gdm should come-up I get "ENTERING SLEEP MODE" from which I cannot get out.

I then set inittab to 2 and as root tried other xorg settings with vxconf. Of the
choices offered only "Use defaults xorg.conf-vesa" avoided "ENTERING SLEEP MODE".

Using jwm does not change the problem.

Now with xorg.conf-vesa the display is far too big and I am not able to change it.

Never had such an experience in all my linux years.

frayja2002

  • Member
  • *
  • Posts: 16
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #4 on: March 24, 2012, 12:06:58 am »
Hi there.

I did a full install of LDXE and then tried to install IceWM from the repositories but it gives an error saying that it is missing obmixer.

Just thought you might want to add this for those going down this path.

Alex

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4076
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #5 on: March 24, 2012, 07:52:11 am »
@frayja2002: Obmixer is available from the "testing" repository.
Did IceWM not install, or did it complain about missing obmixer afterwards?

DavidMcCann

  • Member
  • *
  • Posts: 1
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #6 on: March 24, 2012, 08:40:42 am »
I've tried the Barebone and Light versions.

The major problem was with video files. Xine played mp4 OK, but failed on wmv and flv; VLC and xmms failed on all formats, as did Gnome-mplayer when I installed it. At least it recognised my USB speakers, unlike Ubuntu and other Debian derivatives.

Geeqie had no help file.

The claim that the Barebone option will work in 128MB is probably an understatement: I ran the browser in 51MB, excluding buffers and cache!

frayja2002

  • Member
  • *
  • Posts: 16
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #7 on: March 24, 2012, 03:37:21 pm »
Hi there.

Gslapt complained of missing dependancy obmixer to icewmvmods.

If you ignore this and install anyway everything seems to work OK although there is no volume control on the task bar (i'm guessing there should be ?)

Alex

Pita

  • Vectorian
  • ****
  • Posts: 1325
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #8 on: March 24, 2012, 06:44:37 pm »
After my first boot I had choosen Openbox for wm after that I cannot open any longer
gdm or for that matter X.

When gdm should come-up I get "ENTERING SLEEP MODE" from which I cannot get out.

I then set inittab to 2 and as root tried other xorg settings with vxconf. Of the
choices offered only "Use defaults xorg.conf-vesa" avoided "ENTERING SLEEP MODE".

Using jwm does not change the problem.

Now with xorg.conf-vesa the display is far too big and I am not able to change it.

Never had such an experience in all my linux years.

Installed NVIDIA-Linux-x86-173.14.31 and the problem went away. :D
No more SLEEP MODE and display is correct.

Pita

  • Vectorian
  • ****
  • Posts: 1325
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #9 on: March 25, 2012, 01:01:25 am »
Live is full of surprises. ;)

I installed Nvidia driver and Fluxbox. Then a visitor came and I wanted to show
him how xine crashes when trying to play an audi CD.

Well the demonstration failed, xine started to play again and again....  ??? :D  ??? :D

Could there be a connection between the events of cited installations and xine now playing?

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4076
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #10 on: March 25, 2012, 08:53:06 am »
Yes, changing the video driver can have far reaching consequences.

Pita

  • Vectorian
  • ****
  • Posts: 1325
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #11 on: March 25, 2012, 09:00:36 pm »
Yes, changing the video driver can have far reaching consequences.

So the crashing of xine in my box was then most likely caused by that oscillation
that starts when trying  to play an audio CD.

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #12 on: March 26, 2012, 02:46:20 pm »
I installed the full version (LXDE) of VL 7.0 Light today on my HP Mini 110 netbook with the LXDE desktop and I'm just grabbing the patches and updates now.  My first comment is that, for the most part, it's nicely done.

A couple of quibbles:

I chose to create a separate partition for /home during install.  KEEP (no formatting) was offered twice in the menu.  I noticed that ext4 was not offered among the filesystem choices the way it is for the root partition.  Fortunately for me that partition was already formatted ext4.

You're using gdm 2.20 but you have removed the menu that lets you choose language for each session.  To me that is an absolutely horrendous choice.  If you're going to do that you might as well use a lightweight DM.  The main advantage of gdm for multilingual people and families is the ability to switch back and forth.

Otherwise, so far so good.  I'll let you know if I experience any other oddities as I work with it more.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #13 on: March 26, 2012, 03:00:35 pm »
One more tiny quibble:  Why is gslapt in it's own "Other" menu category rather than System Tools?
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4076
Re: VL7.0 LIGHT feedback and suggestions.
« Reply #14 on: March 26, 2012, 05:48:35 pm »
Glad to see you back and testing, Caitlyn.  :)

The menu in LXDE is dynamic. I suspect that the .desktop file in the gslapt package would need modification to make it appear in the System category.

GDM: I have no experience with modifying it. Do you know if a language selector would be an add-on, or a part of the package build?