VectorLinux
September 18, 2014, 03:17:45 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Audacity 2.0  (Read 1276 times)
nightflier
Administrator
Vectorian
*****
Posts: 4023



« on: March 15, 2012, 03:25:59 pm »

New stable version:
http://audacity.sourceforge.net/download/features-2.0
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3179



« Reply #1 on: March 15, 2012, 06:44:41 pm »

I have asked our bot to build these for us.
The packages are sitting in our untested repos.

i586 repo =  http://vlcore.vectorlinux.com/pkg/untested/x86/
x86_64 repo = http://vlcore.vectorlinux.com/pkg/untested/x86_64/
Logged

nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #2 on: March 16, 2012, 05:04:23 am »

Nice. Using x86 in Virtualbox, I installed the wxWidgets and Audacity packages. When starting Audacity I see some alsa errors, but program opens and runs without complaints.  Smiley

Could not resist trying the htop and FF11 packages too. Htop looks good, but FF11 isn't "there" yet. The firefox executable is in /usr/lib/firefox-11.0 and won't run for me, as root or user.
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3179



« Reply #3 on: March 16, 2012, 07:12:16 am »

Are you using the one from the unstable repo?  I know somebody packaged it manually for the testing repo too
Logged

nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #4 on: March 16, 2012, 09:41:58 am »

All these were from the "untested" location above. Just wanted to see if/how they worked.
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3179



« Reply #5 on: March 16, 2012, 10:18:13 am »

Ok. cool deal, thanks for testing.  I've verified your bug report on the FF package and it's the same way on my install.  I'm working on trying to find a solution for it, but not getting too far.

If anyone can fix the SB for it on the git repo, the bot will build it again
Logged

rbistolfi
Packager
Vectorian
****
Posts: 2283


« Reply #6 on: March 20, 2012, 06:06:59 pm »

Build #3 for Firefox is available, could you try that one ?
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #7 on: March 21, 2012, 03:48:42 am »

Tried X86 FF build #3. Seems to behave just like the FF11 package from VL7 /extra/ repo. In other words: looks good.  Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!