VectorLinux
September 02, 2014, 12:48:12 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Time Set on V 7.0 Solved  (Read 1589 times)
wmichaelb
Member
*
Posts: 13


« on: March 27, 2012, 05:41:03 am »

There seems to be something amiss with setting the time at install on 7.0.
The default is the "factory" time zone. I'm in US Eastern Standard Time, and
so used VASM to set the time correctly. But when I did, I lost the setting when
I rebooted or logged out. It was a time zone problem, not a time one. I found
this post from searching on "set time" in 2009:

"As root in the terminal you can use timeconfig to re-set and see if that makes any difference.
You can also try tzselect and reselect a timezone.
Also as root in the terminal you can use vdateset and set your time manually
I think localtime just takes on the settings of your hardware clock."

Calling up tzselect as root in a terminal to reset the time zone corrected the problem.
Is this a VASM problem? As a side issue, GKrellm2 and the system clock also now
match.

Just an fyi if someone else runs into this problem. Don't know how else to report a bug.
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: March 27, 2012, 12:25:21 pm »

This is useful, thank you.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!