VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: ANy Chance of Getting Clementine to Install on VL 7.0? (Done!)  (Read 985 times)

wmichaelb

  • Member
  • *
  • Posts: 13

Clementine is in the Gslapt repository, but when I try to install it, I get an error message:

clementine: Depends: libimobiledevice >= 1.0.4

I don't know what to do about that one!
« Last Edit: March 30, 2012, 02:34:13 pm by wmichaelb »
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: ANy Chance of Getting Clementine to Install on VL 7.0?
« Reply #1 on: March 29, 2012, 04:30:48 pm »

Try again now. libimobiledevice needed to be moved to extra from testing.
Let me know how it goes.

note...You will have to update gslapt so it sees the changes I made.
« Last Edit: March 29, 2012, 06:19:07 pm by stretchedthin »
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

wmichaelb

  • Member
  • *
  • Posts: 13
Re: ANy Chance of Getting Clementine to Install on VL 7.0?
« Reply #2 on: March 30, 2012, 02:33:46 pm »

It works! Thankyouthankyou.  ;D
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: ANy Chance of Getting Clementine to Install on VL 7.0? (Done!)
« Reply #3 on: March 30, 2012, 10:14:31 pm »

No, thank you for pointing it out.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee