Please support VectorLinux!

Author Topic: ANy Chance of Getting Clementine to Install on VL 7.0? (Done!)  (Read 946 times)

wmichaelb

  • Member
  • *
  • Posts: 13
Clementine is in the Gslapt repository, but when I try to install it, I get an error message:

clementine: Depends: libimobiledevice >= 1.0.4

I don't know what to do about that one!
« Last Edit: March 30, 2012, 01:34:13 pm by wmichaelb »

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: ANy Chance of Getting Clementine to Install on VL 7.0?
« Reply #1 on: March 29, 2012, 03:30:48 pm »
Try again now. libimobiledevice needed to be moved to extra from testing.
Let me know how it goes.

note...You will have to update gslapt so it sees the changes I made.
« Last Edit: March 29, 2012, 05:19:07 pm by stretchedthin »
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

wmichaelb

  • Member
  • *
  • Posts: 13
Re: ANy Chance of Getting Clementine to Install on VL 7.0?
« Reply #2 on: March 30, 2012, 01:33:46 pm »
It works! Thankyouthankyou.  ;D

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: ANy Chance of Getting Clementine to Install on VL 7.0? (Done!)
« Reply #3 on: March 30, 2012, 09:14:31 pm »
No, thank you for pointing it out.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee