VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2]

Author Topic: [VL7] Few packages need dependency changes.  (Read 7417 times)

JM

  • Member
  • *
  • Posts: 35
Re: [VL7] Few packages need dependency changes.
« Reply #15 on: June 22, 2012, 01:02:42 pm »

Link to Kradio4:
Code: [Select]
http://www.slacky.eu/asche/pkgs/index.php?ver=15&pkg=1126I'll try the new packages.
The partition where I installed Soho 7 is EXT3 with inode size: 128 (detected as EXT2)formatted with gparted. ยท"/home" is ext3 - not formatted-
Previous S.O installed in the partition "/": Slackware 13.11 and Vector 7 Gold. Maybe some settings or files were not deleted during formatting.
I checked the md5 of both CDs of Soho.
Excuse my Tarzan English.
Thank you very much for your help.
Logged

JM

  • Member
  • *
  • Posts: 35
Re: [VL7] Few packages need dependency changes.
« Reply #16 on: June 22, 2012, 02:31:38 pm »

Upgraded packages to : Xine-lib 1.2.1-i586-2vl70 and xine-ui 0.99.7-i586-3vl70, but dont work, xine ask for: "libavutil.so.50: cannot open shared object file: No such file or directory". Then: "ln -s /usr/lib/libavutil.so.51 /usr/lib/libavutil.so.50" . Run xine again and: " /usr/lib/libavutil.so.50: version `LIBAVUTIL_50' not found (required by /usr/lib/libxine.so.2)"
Thank you very much for your help.

Logged

Pita

  • Vectorian
  • ****
  • Posts: 1348
Re: [VL7] Few packages need dependency changes.
« Reply #17 on: June 22, 2012, 08:46:08 pm »

After reading these posts I tested xine in my new VL7-SOHO install and it runs flawlessly on first try.
No hick-ups whatsoever.
I have now a brand new mobo with 2.8 GHz duo processor, 500 GB SATA drive and 2 GB Ram card.
No idea what to do with all those Giga-Gigantic powers. ;)
Logged
Pages: 1 [2]