VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Quanta+ [kdewebdev] for VL7.0 Gold  (Read 992 times)

VectorHead

  • Member
  • *
  • Posts: 12
    • www.jacovidis.com
Quanta+ [kdewebdev] for VL7.0 Gold
« on: April 05, 2012, 02:09:32 am »

I am trying to install Quanta+ on VL7.0 Gold with no success.  I select the kdewebdev package in gslapt and it appears to install but never places icons in my Vector menu nor can be accessed through the command line.  There are 2 versions in gslapt and neither produce results.

The funny thing is the first time I installed VL7 I was able to get them installed and working.  Now I can't.  Any suggestions?
Logged
-- Vector Linux, because more of your CPU cycles should belong to you!

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Quanta+ [kdewebdev] for VL7.0 Gold
« Reply #1 on: April 06, 2012, 06:26:37 pm »

which version of kde u are using?
Logged

VectorHead

  • Member
  • *
  • Posts: 12
    • www.jacovidis.com
Re: Quanta+ [kdewebdev] for VL7.0 Gold
« Reply #2 on: April 10, 2012, 12:39:43 pm »

which version of kde u are using?

I'm using KDE 4.5.5.  I know the problem has to do with getting KDE 3.x installed on the system but I'm having a hard time doing that without busting my system.  This is probably related to my other post in the same category and I should investigate how to get KDE 3.x working.

When I did have KDE 3.x working I was able to get quanta working also.  I really don't know what I did to get there.
Logged
-- Vector Linux, because more of your CPU cycles should belong to you!

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Quanta+ [kdewebdev] for VL7.0 Gold
« Reply #3 on: April 10, 2012, 07:47:00 pm »

The latest KDE4 available at VL repo is 4.8.1...have you try that?
Don't think VL got KDE3...
Logged