VectorLinux
April 16, 2014, 11:29:28 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [ SOLVED ]calibre not working?  (Read 754 times)
Locator
Vectorian
****
Posts: 589



« on: May 02, 2012, 09:41:22 am »

I had installed calibre in the hope of being able to convert some documents over to Kindle format, but when I go to the "Office" part of the main menu and click on "calibre", nothing happens. PLEASE HELP!!!
« Last Edit: May 02, 2012, 07:14:56 pm by Locator » Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: May 02, 2012, 06:24:29 pm »

This is just a guess as I'm at work and can't test it, but try downgrading to Imagemagick 6.6.6.  About a month ago I put in an upgraded Imagemagick and it has been nothing but trouble.  Imagemagick itself is fine, but the programs seem to specifically need to be built against that version to work properly.  Calibre was built against 6.6.6_10

Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Locator
Vectorian
****
Posts: 589



« Reply #2 on: May 02, 2012, 07:14:01 pm »

Thank you Smiley !!!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!