VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [ SOLVED ]calibre not working?  (Read 1075 times)

Locator

  • Vectorian
  • ****
  • Posts: 767
[ SOLVED ]calibre not working?
« on: May 02, 2012, 10:41:22 am »

I had installed calibre in the hope of being able to convert some documents over to Kindle format, but when I go to the "Office" part of the main menu and click on "calibre", nothing happens. PLEASE HELP!!!
« Last Edit: May 02, 2012, 08:14:56 pm by Locator »
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: calibre not working?
« Reply #1 on: May 02, 2012, 07:24:29 pm »

This is just a guess as I'm at work and can't test it, but try downgrading to Imagemagick 6.6.6.  About a month ago I put in an upgraded Imagemagick and it has been nothing but trouble.  Imagemagick itself is fine, but the programs seem to specifically need to be built against that version to work properly.  Calibre was built against 6.6.6_10

Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Locator

  • Vectorian
  • ****
  • Posts: 767
Re: calibre not working?
« Reply #2 on: May 02, 2012, 08:14:01 pm »

Thank you :) !!!
Logged