Please support VectorLinux!

Author Topic: Update requests: Dillo, Midori and Opera  (Read 897 times)

d_s

  • Member
  • *
  • Posts: 24
Update requests: Dillo, Midori and Opera
« on: May 19, 2012, 04:03:42 pm »
Dillo: http://www.dillo.org/

Midori: http://twotoasts.de/index.php/midori/

Opera: http://www.opera.com/download/


I'm on VL-6 and my gslapt tells me:

Dillo:
2.2-i586-1vl60 (actual version is 3.0.1)
I saw a hint about Dillo-3.0 being in VL-7: http://forum.vectorlinux.com/index.php?topic=14946 - if Dillo will not get updated for VL-6, that would be another reason to reinstall VL, but I'm not quick on such decisions...

Midori:
0.1.8-i586-1vl60 (actual version is 0.4.6)
Forum search found something "midori-0.3.2-i586-1vl70.txz" but the link leads to an error: "The topic or board you are looking for appears to be either missing or off limits to you." Anyway, 0.3.2 would still be outdated.

Opera:
10.11-i586-2vl60 (actual version is 11.64)
This is hardly an issue for me because I always install Opera from the tar file provided by the Opera company themselves. Anyway, the official Version seems to be quite outdated, so you may want to improve the situation.  ;)

Of course I could install all of them from the original sources like I always do with Opera - but then I circumvent the package system, which might be not good. (With Opera I pretty much know what I'm doing, but I'm not so sure with the others.)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Update requests: Dillo, Midori and Opera
« Reply #1 on: May 19, 2012, 11:04:23 pm »
VL-6.0 is getting a little long in the tooth and I don't know of anybody who is packaging for it any longer.  I certainly can't speak for everybody and maybe someone will come along.

Can I ask why the hesitation moving into vl7.0? All the updated packages you want are there.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

d_s

  • Member
  • *
  • Posts: 24
Re: Update requests: Dillo, Midori and Opera
« Reply #2 on: May 20, 2012, 01:47:51 pm »
VL-6.0 is getting a little long in the tooth and I don't know of anybody who is packaging for it any longer.  I certainly can't speak for everybody and maybe someone will come along.

Can I ask why the hesitation moving into vl7.0? All the updated packages you want are there.