Please support VectorLinux!

Author Topic: libxvid codec  (Read 1159 times)

syncdram

  • Member
  • *
  • Posts: 84
libxvid codec
« on: May 20, 2012, 01:43:08 pm »
installed new kdenlive 0.9 render option for xvid available as option but not installed on vector error

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: libxvid codec
« Reply #1 on: May 20, 2012, 02:10:09 pm »
Does that have anything to do with dvdauthor, noticed kdenlive did not have that as a dep in the slack-required file.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

syncdram

  • Member
  • *
  • Posts: 84
Re: libxvid codec
« Reply #2 on: May 20, 2012, 02:15:34 pm »
yes i believe it does

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: libxvid codec
« Reply #3 on: May 20, 2012, 04:18:51 pm »
If you could install dvdauthor, then see if you still get the error we will know for sure, do you mind testing?
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

syncdram

  • Member
  • *
  • Posts: 84
Re: libxvid codec
« Reply #4 on: May 21, 2012, 02:20:36 am »
dvdauthor  6.18 v2 installed with same error. no i do not mind testing