VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Desperately seeking video.  (Read 3377 times)

Locator

  • Vectorian
  • ****
  • Posts: 756
Desperately seeking video.
« on: May 26, 2012, 08:32:10 am »

Yes, I have posted to this forum more than once TRYINGto get TVTime and/or mythtv to scan channels for my TV tuner card (a SAA7134) but unfortunately with little or no success as of yet (I am hoping to transfer some videotapes over to DVDs) and I am also looking for a simple video recorder program as well (one that doesn't require a bunch of "fancy footwork", so to speak, in order to get set up and working correctly).

My operating system is Vector Linux 7.0. Any practical help will be greatly appreciated. And before I forget, When I try to use TVTime, I get the result shown in the following screenshot:
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Desperately seeking video.
« Reply #1 on: May 26, 2012, 09:09:22 am »

No idea...sorry :(
Logged

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Desperately seeking video.
« Reply #2 on: May 26, 2012, 10:26:10 am »

Is there anyone who DOES have an idea?
Logged

fogpipe

  • Vectorite
  • ***
  • Posts: 105
Re: Desperately seeking video.
« Reply #3 on: May 26, 2012, 11:00:33 am »

That almost looks like a rendering problem. Can you watch videos, avi's, mpg's, flv's etc in a video player with opengl?
Logged

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Desperately seeking video.
« Reply #4 on: May 26, 2012, 02:51:23 pm »

All I know as of right now is that I am unable to watch any videos with either TVTime or Mythtv, and when I run TVTime in terminal mode, I get the following output -

doctor:$ tvtime
Running tvtime 1.0.2.
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /home/doctor/.tvtime/tvtime.xml
videoinput: Can't get tuner info: Invalid argument
videoinput: Can't get tuner info: Invalid argument
Thank you for using tvtime.
« Last Edit: May 26, 2012, 05:08:45 pm by Locator »
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3217
Re: Desperately seeking video.
« Reply #5 on: May 27, 2012, 08:15:55 am »

That output looks like bad or missing drivers for your tv card

bigpaws

  • Vectorian
  • ****
  • Posts: 1869
Re: Desperately seeking video.
« Reply #6 on: May 27, 2012, 09:23:43 am »

Locator,

Many have answered your many new posts on this problem.

You are blaming Tvtime for example. I use that program all the
time in alot of installations without any more than 2 min.
waiting for the channels to scan.

The problem is your card, not Tvtime as I have said before.

Replace the Tv card with a linux compatible card and you
will see a working program.

I hate to be harsh, but it appears you are missing the point.

Bigpaws
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Desperately seeking video.
« Reply #7 on: May 27, 2012, 12:34:13 pm »

Bigpaws, I missed your instruction on how to get tvtime working in Vectorlinux 7.0.

I'd like to try it myself, as I have had trouble as well.  Mostly, I just want to do a video
on it, to answer questions like it in the future, for tvtime and mythtv.

Do you have some step by step you can share here or direct me too. 

I have installed ivtv-utils and I always seem to get....
"Failed to open /dev/video0"
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Desperately seeking video.
« Reply #8 on: May 27, 2012, 12:39:36 pm »

Locator,

Many have answered your many new posts on this problem.

You are blaming Tvtime for example. I use that program all the
time in alot of installations without any more than 2 min.
waiting for the channels to scan.

The problem is your card, not Tvtime as I have said before.

Replace the Tv card with a linux compatible card and you
will see a working program.

I hate to be harsh, but it appears you are missing the point.

Bigpaws

And what tuner card would you recommend? By the way, I'm not "blaming" TVTime as you say, I just want to know how to get it to function the way that it's supposed to function.
« Last Edit: May 27, 2012, 01:46:55 pm by Locator »
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1869
Re: Desperately seeking video.
« Reply #9 on: May 27, 2012, 10:54:54 pm »

All I have ever had to do was to install tvtime, then run the channel scan.
I have never had to use any time to setup the cards

Currently this is what the card I have outputs:

Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 02)
Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 02)

Most of the cards I have used ar WinTV type cards.

HTH

Bigpaws
Logged

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Desperately seeking video.
« Reply #10 on: May 28, 2012, 07:53:08 am »

I can't even get TVTime to do run a channel scan.
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1869
Re: Desperately seeking video.
« Reply #11 on: May 28, 2012, 08:23:34 pm »

You will not get a channel scan if it does not see that
tv card.

Bigpaws
Logged

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Desperately seeking video.
« Reply #12 on: May 29, 2012, 11:54:00 am »

I also have a WinTV-HVR-1950 usb tuner (model 1192), but when I ran TVTime with that one, it showed up as an empty blue window saying that there was no signal - and it STILL wouldn't let me do a channel scan.
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1869
Re: Desperately seeking video.
« Reply #13 on: May 29, 2012, 02:25:04 pm »

The tuner card is the problem. I do not have the same card.

That card is a problem in Linux. There are those that have been
able to get the card to work, not alot.

The problem is the chipset on the tvt card.

Bigpaws
Logged

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Desperately seeking video.
« Reply #14 on: May 29, 2012, 03:34:48 pm »

OK - so how do I go about resolving that problem (in other words, in order to avoid going around in circles with this whole issue, what brand of TV tuner should I get)?
Logged