Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Kommander source install- kde-config prefix error  (Read 705 times)


  • Member
  • *
  • Posts: 2
Kommander source install- kde-config prefix error
« on: June 01, 2012, 05:57:04 am »

I am new to Vector Linux but have used Linux before. My intention is to install KQemu. I downloaded the file from and was informed that kommander is needed for running it. After that, also downloaded Kommander-Executor Alpha from the same site. The first error encountered was "qt-mt not found". Solved it after installing qt3.1 now, and then it changed to "kde-config bot found". It too was resolved by installing kdelibs file using gslapt. The errror now is

/usr/bin/kde-config: symbol lookup error: /usr/bin/kde-config: undefined symbol: _ZN16QCoreApplicationC1ERiPPci
configure: error: /usr/bin/kde-config --prefix outputed the non existant prefix '' for kdelibs.
                    This means it has been moved since you installed it.
                    This won't work. Please recompile kdelibs for the new prefix.

Since KDE4 libs were installed, a symlink was also created for kde-lib. I have googled for the topic and have found no results so far. Have also searched the forums (not thoroughly) but there is nothing there.

Some advice on the topic would be helpful and a mere pointer would to the solution is necessary.