VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: can't install thunderbird due to unmet dependencies  (Read 1039 times)

|nic|

  • Packager
  • Vectorite
  • ****
  • Posts: 164
    • My Blog
can't install thunderbird due to unmet dependencies
« on: June 01, 2012, 11:57:07 am »

Hi ,

I just did a fresh install of VL7 gold and when trying to install Thunderbird I get the following error:

Code: [Select]
root:# slapt-get --install thunderbird
Reading Package Lists...Done
Excluding thunderbird, use --ignore-dep to override
The following packages have unmet dependencies:
  gnome-vfs: Depends: gconf >= 2.26.0
The following packages have been EXCLUDED:
  thunderbird
0 upgraded, 0 reinstalled, 0 newly installed, 0 to remove, 1 not upgraded.

When I look in gslapt I have version 2.32 of gconf om my system. Any ideas how to solve this?

greetz
Logged
registered user #393337

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3232
Re: can't install thunderbird due to unmet dependencies
« Reply #1 on: June 01, 2012, 01:43:22 pm »

Which thunderbird version?
I just tried on my fresh install and version 11.0 is available from extra.  Installs fine

|nic|

  • Packager
  • Vectorite
  • ****
  • Posts: 164
    • My Blog
Re: can't install thunderbird due to unmet dependencies
« Reply #2 on: June 01, 2012, 02:35:58 pm »

I installed ignoring the dependency and Thunderbird starts fine.
It's version 11 of Thunderbird and I have the same error when trying to upgrade Firefox to the latest version on the repo.
looks like there's a weird error on my system.

However it seems to be fixed for now, thanks for the fast answer !

greetz
Logged
registered user #393337