VectorLinux
July 23, 2014, 01:05:24 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: vl 7 light iso install  (Read 2271 times)
tom poc
Member
*
Posts: 4


« on: June 06, 2012, 12:44:22 am »

Trying to install vl 7 light iso from a fedora partition using vlinstall-iso script (from vl 6 I think). Complains that it can't find initrd.img in isolinux directory. Anybody tried installing latest version from iso directly?

Any guidance appreciated.

tom Smiley
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #1 on: June 06, 2012, 05:18:00 pm »

There have been changes from VL6 to VL7. Try the attached vinstall-iso-ng script. Copy the code to a file, make it executable and run as root. Let us know if it works for you
Logged
tom poc
Member
*
Posts: 4


« Reply #2 on: June 07, 2012, 09:40:26 pm »

Thanks Nightflier. Tried your file in same directory as iso but it told me couldn't find iso!

So burnt image and installed with light option (icewm). Seemed to go smoothly but ... gui login screen just has empty squares for text labels and won't let me type anything into text box.

More help needed.

tom
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #3 on: June 08, 2012, 03:14:40 am »

Try text mode. On initial boot loader screen, arrow down to the "TUI" entry and press enter.
If that works, try command "startx" to test X.
Logged
tom poc
Member
*
Posts: 4


« Reply #4 on: June 08, 2012, 06:02:20 am »

Thanks Nightflier.

Tried that and get empty squares on menu / desktop. Get text when I select an application. Presumably icewm can't find fonts?

Tom

ps installed on another old pc (to test disk) - all ok.
Logged
tom poc
Member
*
Posts: 4


« Reply #5 on: June 09, 2012, 10:13:32 pm »

Reinstalled on laptop using minimal install - all OK.

Tom Cheesy
Logged
stendarr
Member
*
Posts: 1


« Reply #6 on: September 29, 2012, 01:11:13 am »

Had a exact error with the nightflier's ng script - ISO not found; managed to launch an installation with a mounted pendrive with iso on it.  Roll Eyes
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!