VectorLinux
July 25, 2014, 06:53:18 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Clock  (Read 854 times)
syncdram
Member
*
Posts: 84



« on: June 13, 2012, 09:06:04 am »

This is a problem i have with my vector partition only. Every time i boot into vector 7 the time is wrong. I have to go back into vsam and reset the time. Then log in and out for the time to be correct. If i leave the vector partition and come back or reboot into the vector partition i must reset the time in the same fashion.  All other partitions are fine which eliminates the battery on the mother board failing. Does anybody know were else i can look to fix this problem?
Logged
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #1 on: June 13, 2012, 10:09:34 am »

Perhaps resetting the time on your computer via the bios before you boot into the Vector partition would help.
Logged

I am using VL7.0 standard with XFCE
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #2 on: June 13, 2012, 08:14:56 pm »

Also, when in vasm, check where your time zone is set. (ZONESET in vasm)
Try switching between local time and utc.

May help.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
syncdram
Member
*
Posts: 84



« Reply #3 on: June 14, 2012, 03:58:58 am »

Thanks for the suggestions, changing local time to utc worked. It also changed the time immediately.  Re checked by rebooting and time is correct.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!