Please support VectorLinux!

Author Topic: 20120612 flashplugin-11.2.202.236 [VL7.0]  (Read 912 times)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
20120612 flashplugin-11.2.202.236 [VL7.0]
« on: June 11, 2012, 09:55:23 pm »
vec7 has built a new Flashplugin package for VectorLinux 7.0.
   
      
   
Code: [Select]
flashplugin: flashplugin (flash plugin for web browsers)
flashplugin:
flashplugin: Provides Adobe Flash plugin for browsers that recognize
flashplugin: /usr/lib(64)/mozilla/plugins as a valid plugin directory
flashplugin:
flashplugin:
flashplugin:
flashplugin:
flashplugin: License: https://www.adobe.com/misc/terms.html
flashplugin: Authors: http://www.adobe.com/
flashplugin: Website: http://www.adobe.com/
   
   After testing this package please stop back here and let us know how it works for you.
   
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

vector

  • Administrator
  • Vectorite
  • *****
  • Posts: 479
Re: 20120612 flashplugin-11.2.202.236 [VL7.0]
« Reply #1 on: June 11, 2012, 10:32:35 pm »
Please everyone upgrade soon as possible .........according to adobe this is a security problem upgrade....so highly recommended!

Cheers,
Vec