VectorLinux
August 28, 2014, 07:09:31 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [solved] java in OpenOffice.org  (Read 413 times)
MarkGrieveson
Vectorian
****
Posts: 531


« on: June 18, 2012, 03:11:52 pm »

Hello.  I'm wondering how to set up java in OpenOffice.org.  I have the recent jre package installed (7u3-i586-1vl70), but I can't find it when I look for it.  When I go to Tools, Options, Java, it indicates that NO jre is installed.  Figuring it just needs some guidance, I press the Add button, and attempt to guide it to the java runtime environment that GSlapt reliably tells me is in fact installed.  However, in spite of my guidance, I cannot convince OpenOffice.org of the truth that I DO have jre installed (as reported to me by GSlapt).  I go to files such as /usr/java/jre1.7.0_03, but it still shows nothing.  So, what am I to do?
« Last Edit: June 18, 2012, 06:31:32 pm by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #1 on: June 18, 2012, 06:31:07 pm »

I solved this by installing an older version of jre (6u24-i586-1vl70).  After rebooting, OpenOffice.org found this one.  Why it couldn't find the newer versions I don't know.  But, since it works now, I'm not concerned.
Logged

I am using VL7.0 standard with XFCE
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!