VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [solved] java in OpenOffice.org  (Read 585 times)

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
[solved] java in OpenOffice.org
« on: June 18, 2012, 04:11:52 pm »

Hello.  I'm wondering how to set up java in OpenOffice.org.  I have the recent jre package installed (7u3-i586-1vl70), but I can't find it when I look for it.  When I go to Tools, Options, Java, it indicates that NO jre is installed.  Figuring it just needs some guidance, I press the Add button, and attempt to guide it to the java runtime environment that GSlapt reliably tells me is in fact installed.  However, in spite of my guidance, I cannot convince OpenOffice.org of the truth that I DO have jre installed (as reported to me by GSlapt).  I go to files such as /usr/java/jre1.7.0_03, but it still shows nothing.  So, what am I to do?
« Last Edit: June 18, 2012, 07:31:32 pm by MarkGrieveson »
Logged
I am using VL7.0 standard with XFCE

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: java in OpenOffice.org
« Reply #1 on: June 18, 2012, 07:31:07 pm »

I solved this by installing an older version of jre (6u24-i586-1vl70).  After rebooting, OpenOffice.org found this one.  Why it couldn't find the newer versions I don't know.  But, since it works now, I'm not concerned.
Logged
I am using VL7.0 standard with XFCE