Please support VectorLinux!

Author Topic: 20120619 xine-ui-0.99.7 [VL7.0]  (Read 548 times)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
20120619 xine-ui-0.99.7 [VL7.0]
« on: June 18, 2012, 09:58:06 pm »
M0E_lnx has built a new Xine-ui package for VectorLinux 32bit and 64bit repositories 7.0.
   
      
   
Code: [Select]
xine-ui: xine-ui (Gui for the xine-lib media playback)
xine-ui:
xine-ui:
xine-ui:
xine-ui:
xine-ui:
xine-ui:
xine-ui:
xine-ui: License: GPL
xine-ui: Authors:
xine-ui: Website:
   
   After testing this package please stop back here and let us know how it works for you.
   
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20120619 xine-ui-0.99.7 [VL7.0]
« Reply #1 on: June 21, 2012, 10:21:46 pm »
Tested good for me so.....
xine-lib xine-ui,  libtool 2.4, json-c 0.9, pulseaudio 1.1, aalib 1.4.0-, and vcdimager 0.7.24-
moved to 32bit and 64bit extra repo.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee