VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 20120619 xine-lib-1.2.1 [VL7.0]  (Read 1269 times)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
20120619 xine-lib-1.2.1 [VL7.0]
« on: June 18, 2012, 10:57:58 pm »

M0E_lnx has built a new Xine-lib package for VectorLinux 32bit and 64bit repositories 7.0.
   
      
   
Code: [Select]
xine-lib: xine-lib (A multimedia playback engine)
xine-lib:
xine-lib:
xine-lib:
xine-lib:
xine-lib:
xine-lib:
xine-lib:
xine-lib: License: GPL
xine-lib: Authors:
xine-lib: Website:
   
   After testing this package please stop back here and let us know how it works for you.
   
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20120619 xine-lib-1.2.1 [VL7.0]
« Reply #1 on: June 21, 2012, 11:23:06 pm »

Tested good for me so.....
xine-lib xine-ui,  libtool 2.4, json-c 0.9, pulseaudio 1.1, aalib 1.4.0-, and vcdimager 0.7.24-
moved to 32bit and 64bit extra repo.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1330
Re: 20120619 xine-lib-1.2.1 [VL7.0]
« Reply #2 on: June 22, 2012, 05:45:10 am »

We may have an issue with this one. Once this and the xine-ui packages were upgraded, Amarok no longer works.

Music will not play and any attempt to go into the phonon backend settings results in:

WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
amarok(11115)/phonon (KDE plugin): Can not create backend object from factory for  "Xine" ,  "phonon_xine" :
 "Could not find plugin 'Xine' for application 'amarok'"

That message is spammed over and over until the application just gives up and crashes.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3258
Re: 20120619 xine-lib-1.2.1 [VL7.0]
« Reply #3 on: June 23, 2012, 07:32:17 am »

We may need tp build amarok against the new xine-lib