Please support VectorLinux!

Author Topic: Vector isn't seeing my wired ethernet connection  (Read 1780 times)

Dark Rider

  • Member
  • *
  • Posts: 65
Vector isn't seeing my wired ethernet connection
« on: June 21, 2012, 10:42:17 am »
New to Vector or any kind of slackware. I'm not a terminal user at all but will learn if I need it to fix this issue.

Vector isn't seeing my wired ethernet connection. Of course wireless isn't set up either but I really need to at least get wired working.  I have no idea how to do that.  I'm using a Realtek PCEe for wired. The OS is Vector 7.0 Standard Gold. The machine is a compaq Presario cq61 . Here is it's spec sheet http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&dlc=en&docname=c01980785&lc=en&product=4125444

It connected to a Netgear b90 series router. Here's my lsmod and lspci outputs.

lsmod - http://pastebin.com/78jTBAHi

lspci - http://pastebin.com/mEAFifSJ

Hey, just noticed I posted in the wrong forum. This should probably be in Networking.  Had a bad day fighting with a laptop fan cleaning job. Mods please move if you want with my apologies.

« Last Edit: June 21, 2012, 12:17:30 pm by Dark Rider »

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: Vector isn't seeing my wired ethernet connection
« Reply #1 on: June 21, 2012, 01:46:25 pm »
It appears that your modules (drivers) for both the wired and wireless cards are
installed.

Did you try using VASM to configure your card?

That is where I would start.

First make sure that the ethernet cable is plugged in then
try VASM .

Bigpaws

Dark Rider

  • Member
  • *
  • Posts: 65
Re: Vector isn't seeing my wired ethernet connection
« Reply #2 on: June 21, 2012, 02:31:10 pm »
Thanks! That worked. Nice little tool VASM.

BrandonMark

  • Member
  • *
  • Posts: 1
  • save trees
Re: Vector isn't seeing my wired ethernet connection
« Reply #3 on: June 21, 2012, 10:42:14 pm »
I have wifi in my office. Can anyone tell me how we can improve our network performance regarding speed ?

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: Vector isn't seeing my wired ethernet connection
« Reply #4 on: June 22, 2012, 06:17:08 am »
BrandonMark,

Please start a new thread for this question.

Bigpaws