Please support VectorLinux!

Author Topic: Audacity  (Read 841 times)

syncdram

  • Member
  • *
  • Posts: 84
Audacity
« on: July 05, 2012, 12:23:24 pm »
I'm running the new build off ffmpeg, running the current version of audacity from repo. if i import a mp4 video to edit audio i get wma proprietary error, also its looking for libavformat.so.52 set of library's i think. Does this have to do with the new ffmpeg build? or does audacity need rebuilding? Its saying "audacity need the file libavformat.so.52 to import and export audio via ffmpeg".

syncdram

  • Member
  • *
  • Posts: 84
Re: Audacity
« Reply #1 on: July 05, 2012, 02:56:40 pm »
it would appear libavformat.so 53 is installed not 52 that audacity is looking for to be directed to.

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Audacity
« Reply #2 on: July 05, 2012, 04:22:00 pm »
Good info. I have a look when  I'm off work.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee