VectorLinux
April 16, 2014, 02:02:00 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Can't launch Libreoffice 3.5 [SOLVED]  (Read 434 times)
macondo
Member
*
Posts: 57


« on: July 04, 2012, 06:31:09 pm »

I checked, it's installed, can't run it from fbrun or the keybindings in JWM, updateddb, any ideas?
This is what i get from the terminal
Code:
bash: libreoffice: command not found

It appears installed when i do: #slapt-get --installed

« Last Edit: July 04, 2012, 07:36:50 pm by macondo » Logged

VL 7.0 Light - Barebones Install - Kernel 3.0.17
Debian Testing - Minimal Install - kernel 3.4.0-6.dmz.1-liquorix-686
Desktop: Atom Processor || 1 GB RAM || 500 GB HD
macondo
Member
*
Posts: 57


« Reply #1 on: July 04, 2012, 07:40:21 pm »

I had to install JRE and launched it as 'libreoffice3.5', works with the keybindings in JWM Smiley
Logged

VL 7.0 Light - Barebones Install - Kernel 3.0.17
Debian Testing - Minimal Install - kernel 3.4.0-6.dmz.1-liquorix-686
Desktop: Atom Processor || 1 GB RAM || 500 GB HD
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!