VectorLinux
October 31, 2014, 07:42:04 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Cannot launch Libreoffice 3.5.4  (Read 735 times)
macondo
Member
*
Posts: 57


« on: August 02, 2012, 09:47:57 am »

Fresh barebones installation, installed the latest Libreoffice:

Code:
libreoffice-3.5.4-i586-1vl70 [inst=yes]: libreoffice (Productivity Suite)

Cannot launch it from a terminal, keybindings, run box..

Tried:
Code:
libreoffice
libreoffice-3.5
libreoffice-3.5.4
Logged

VL 7.0 Light - Barebones Install - Kernel 3.0.17
Debian Testing - Minimal Install - kernel 3.4.0-6.dmz.1-liquorix-686
Desktop: Atom Processor || 1 GB RAM || 500 GB HD
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #1 on: August 02, 2012, 01:06:28 pm »

Looks like the Libreoffice executables are in /opt/libreoffice3.x/program/
soffice for the main launcher,
swriter is the word processor,
scalc: spread sheet,
etc.
Logged
macondo
Member
*
Posts: 57


« Reply #2 on: August 02, 2012, 03:43:10 pm »

Nope, no joy Sad
Went back to libreoffice3.5
Logged

VL 7.0 Light - Barebones Install - Kernel 3.0.17
Debian Testing - Minimal Install - kernel 3.4.0-6.dmz.1-liquorix-686
Desktop: Atom Processor || 1 GB RAM || 500 GB HD
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #3 on: August 06, 2012, 03:05:30 pm »

I was able to install LibreOffice 3.5.5.3.
Logged

I am using VL7.0 standard with XFCE
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!