VectorLinux
July 26, 2014, 10:59:13 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [SOLVED] JWM crashes  (Read 439 times)
macondo
Member
*
Posts: 57


« on: July 11, 2012, 09:22:23 am »

Been using jwm and last night it crashed, the screen went black, i checked my .xinitrc, rebooted, uninstalled/reinstalled it, no joy Sad

Any ideas?
« Last Edit: July 11, 2012, 03:35:03 pm by macondo » Logged

VL 7.0 Light - Barebones Install - Kernel 3.0.17
Debian Testing - Minimal Install - kernel 3.4.0-6.dmz.1-liquorix-686
Desktop: Atom Processor || 1 GB RAM || 500 GB HD
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #1 on: July 11, 2012, 11:33:01 am »

Boot to TUI and log in as root, or a different user than the one that experiences the problem.
Then use "startx" to test.

If JWM works for the different user, the problem is in your ~/.jwmrc file, or the ~/.jwm folder. You can move those somewhere else and try without them, or copy the ones from /etc/skel
Logged
macondo
Member
*
Posts: 57


« Reply #2 on: July 11, 2012, 03:29:38 pm »

You were right nightflier Smiley

I wiped clean my .jwmrc, and copied the global one from /etc/skel and started configuring again from scratch and after restarting, it worked perfectly.
Logged

VL 7.0 Light - Barebones Install - Kernel 3.0.17
Debian Testing - Minimal Install - kernel 3.4.0-6.dmz.1-liquorix-686
Desktop: Atom Processor || 1 GB RAM || 500 GB HD
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!