VectorLinux
April 23, 2014, 07:29:22 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: finding /dev/video0  (Read 1018 times)
rkonrad
Member
*
Posts: 71


« on: August 26, 2012, 04:17:08 pm »

I'm trying to record some vhs videos to my hard drive.  In some previous linux distributions, I haven't had any problems.  I can't access /dev/video0 or video1.  I do notice that on VL7 Standard, Video for Linux is installed.  Sorry at this point I can't give information about what video capture card I have - but is there a basic step I may be missing.  Do i need IVTV?  I'm not interested in recording off TV.  Usually "cat /dev/video0 > file.mpg" does the trick.

Thanks!
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: August 27, 2012, 09:59:41 am »

My guess is that the firmware for the tuner card driver is not installed.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!