Please support VectorLinux!

Author Topic: Installing gnome on VL 7 standard running xfce4  (Read 1760 times)

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Installing gnome on VL 7 standard running xfce4
« on: July 21, 2012, 02:56:44 pm »
So, I want to run a program (glom) which requires updated gnome files, the files in the VL repositories being too old.   I know of no way of individually installing the needed updated files in VL 7.  

Quote
No package 'pygobject-3.0' found
No package 'libgdamm-5.0' found
No package 'libgda-5.0' found
No package 'libgda-postgres-5.0' found
Requested 'libepc-1.0 >= 0.4.0' but version of Easy Publish and Consume Library is 0.3.11

Can I just install the latest gnome in my VL 7 machine so glom will have the files it needs?  And still run xfce?  If so, any clues as to how to install gnome?

« Last Edit: July 21, 2012, 03:04:25 pm by sledgehammer »
VL7.0 xfce4 Samsung RF511

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Re: Installing gnome on VL 7 standard running xfce4
« Reply #1 on: July 22, 2012, 11:06:46 am »
PS.   I have looked at stretchedthin's video on how to do this in VL6, but it doesn't seem to work in VL7.
VL7.0 xfce4 Samsung RF511

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: Installing gnome on VL 7 standard running xfce4
« Reply #2 on: July 22, 2012, 12:32:58 pm »
It it going to be very hard to upgrade to the versions that glom wants without breaking VL7.
IMO you are going to want to wait for the next VL release.

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Re: Installing gnome on VL 7 standard running xfce4
« Reply #3 on: July 22, 2012, 01:18:51 pm »
Thank you uelsk8s.

I will try to concentrate on kexi in the meantime.  Kexi, KDE's database, is great, but I hate the fact that all data in a kexi table is deleted on even the slightest redesign of the table fields.  So far I have not found an acceptable work-around.  But I suspect I will if I use the program for a while. 

Or perhaps just continue using dos foxpro 2.6 under dosemu.  It works fine for a guy like me, who changes his database mind every now and then, but I think its about 30 years old. 

John
VL7.0 xfce4 Samsung RF511