VectorLinux
September 30, 2014, 11:44:31 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Can't get the time right  (Read 438 times)
Dark Rider
Member
*
Posts: 65


« on: July 23, 2012, 04:03:38 pm »

It's me again. LOL.  I can't get the time right. I found this post: http://forum.vectorlinux.com/index.php?topic=16062 and tried to select a central time but it didn't work. When I set up the system on install I choose Chicago but it's being displayed as midnight right now (00:18) instead of 7:18 pm. So I tried to reset it to another central time zone using tzselect and it's not working either.. perhaps it's because i'm running inside of a virtual machine or i'm just not doing it right. I did look in VASM but didn't see where you could set the time.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!