VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: VL64 Insall Problem  (Read 1071 times)

commiecam

  • Member
  • *
  • Posts: 8
VL64 Insall Problem
« on: July 27, 2012, 09:06:09 am »

esterday I downloaded, burned and installed the 64 bit Vector Linux for the first time.  The image that I used was:

VL64-7.0-STD-FINAL.iso

The machine was a Hewlett-Packard Pavilion DV2610US laptop. that has successfully run everything from (YUK!) Vista to QNX Neutrino to PC-BSD, including the 32 bit version of VL7.0.  The full system installation went smoothly until the point where the root password s asked for  I typed in and retyped the password but the "Next" button remained dim and could not be clicked on.  Both the back and quit buttons worked. 

A reboot produced console screen but no X-windows and the root password was not needed to log in.  I did a repeat install with the same result ten another with a freshly burned disk with the same result.

Has anyone else ad this problem?  A search of the forum didn't find one.

Thanks,
Ed  (Linux since kernel 0.93)
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VL64 Insall Problem
« Reply #1 on: July 27, 2012, 10:04:39 am »

How is your drive partitioned?
Are you installing to more than 1 partition?
There is an ISO with an alternate installer we are testing here: http://ftp-osl.osuosl.org/pub/vectorlinux/Uelsk8s/iso-test/VL64-7.0-STD-RC3.7.iso
you can try that one, Also there is a text installer you can try by booting your cd and typing install

HTH,
Uelsk8s
Logged

commiecam

  • Member
  • *
  • Posts: 8
Re: VL64 Insall Problem
« Reply #2 on: July 27, 2012, 02:52:26 pm »

I'm running four partitions: /, /usr, /home and swap.  All data partitions are ext4.  I have installed VectorLinux (32bit) at  least a dozen times on all sorts of hardware, but this is the first time I have see anything other than perfect performance from the  installer. I previously installed 6.0, 7.0 and 7.0  Live on this laptop, so  suspect that there is a glitch of some sort in the installer. 

The laptop is four years old and, one bad cd drive and the crummiest Broadcom BCM4311 Wifi chip in al creation aside,  aside, it's been rock solid.  I even replaced the keyboard because heavy use had worn the letters off some of the keys! 

I'll try the new installer and Iwill advise my results.

Thanks for the quick response!

Ed
Logged