Please support VectorLinux!

Author Topic: Cannot launch Libreoffice 3.5.4  (Read 874 times)

macondo

  • Member
  • *
  • Posts: 57
Cannot launch Libreoffice 3.5.4
« on: August 02, 2012, 09:47:57 am »
Fresh barebones installation, installed the latest Libreoffice:

Code: [Select]
libreoffice-3.5.4-i586-1vl70 [inst=yes]: libreoffice (Productivity Suite)

Cannot launch it from a terminal, keybindings, run box..

Tried:
Code: [Select]
libreoffice
libreoffice-3.5
libreoffice-3.5.4
VL 7.0 Light - Barebones Install - Kernel 3.0.17
Debian Testing - Minimal Install - kernel 3.4.0-6.dmz.1-liquorix-686
Desktop: Atom Processor || 1 GB RAM || 500 GB HD

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: Cannot launch Libreoffice 3.5.4
« Reply #1 on: August 02, 2012, 01:06:28 pm »
Looks like the Libreoffice executables are in /opt/libreoffice3.x/program/
soffice for the main launcher,
swriter is the word processor,
scalc: spread sheet,
etc.

macondo

  • Member
  • *
  • Posts: 57
Re: Cannot launch Libreoffice 3.5.4
« Reply #2 on: August 02, 2012, 03:43:10 pm »
Nope, no joy :(
Went back to libreoffice3.5
VL 7.0 Light - Barebones Install - Kernel 3.0.17
Debian Testing - Minimal Install - kernel 3.4.0-6.dmz.1-liquorix-686
Desktop: Atom Processor || 1 GB RAM || 500 GB HD

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: Cannot launch Libreoffice 3.5.4
« Reply #3 on: August 06, 2012, 03:05:30 pm »
I was able to install LibreOffice 3.5.5.3.
I am using VL7.0 standard with XFCE