VectorLinux
October 31, 2014, 11:37:42 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [solved] k3b problem  (Read 754 times)
MarkGrieveson
Vectorian
****
Posts: 531


« on: August 08, 2012, 04:04:06 pm »

The recording feature of k3b is not working for me.  When I try to burn a dvd, it tells me that transcode needs to be installed.  However, transcode IS installed.

Code:
vector:/~
mark:$ slapt-get --show transcode
Package Name: transcode
Package Mirror: http://vectorlinux.osuosl.org/veclinux-7.0/extra/
Package Priority: Default
Package Location: ./ap
Package Version: 1.1.5-i586-1vl70
Package Size: 935 K
Package Installed Size: 4400 K
Package Required:   a52dec >= 0.7.4,alsa-lib >= 1.0.24.1,bzip2 >= 1.0.6,cairo >= 1.10.2,cxxlibs >= 6.0.14 | gcc-g++ >= 4.5.2,directfb >= 1.4.3,djbfft >= 0.76,djvulibre >= 3.5.24,expat >= 2.0.1,faac >= 1.28,ffmpeg >= 0.6,fftw >= 3.2.2,fontconfig >= 2.8.0,freetype >= 2.4.4,gcc >= 4.5.2,gdk-pixbuf2 >= 2.23.3,glib2 >= 2.28.7,glibc-solibs >= 2.13,gsm >= 1.0.13,ilmbase >= 1.0.2,imagemagick >= 6.6.6_10,jasper >= 1.900.1,lame >= 3.98.4,lcms >= 1.19,libdv >= 1.0.0,libdvdread >= 4.1.3,libICE >= 1.0.7,libjpeg >= 8a,libmpeg2 >= 0.5.1,libnut >= 20110109,libogg >= 1.2.2,libpng >= 1.4.8,librsvg >= 2.32.0,libSM >= 1.2.0,libtheora >= 1.1.1,libtiff >= 3.9.4,libtool >= 2.4,libvorbis >= 1.3.2,libvpx >= 0.9.1,libwmf >= 0.2.8.4,libX11 >= 1.4.3,libXau >= 1.0.6,libxaw >= 1.0.9 | libXaw >= 1.0.9,libxcb >= 1.7,libXdmcp >= 1.1.0,libXext >= 1.2.0,libxml2 >= 2.7.8,libXmu >= 1.1.0,libXpm >= 3.5.9,libXrandr >= 1.3.1,libXrender >= 0.9.6,libXt >= 1.1.1,libxv >= 1.0.6 | libXv >= 1.0.6,lzo >= 2.03 | lzo2 >= 2.06,mjpegtools >= 1.9.0,opencore-amr >= 0.1.2,openexr >= 1.7.0,openjpeg >= 1.3,openssl >= 0.9.8r | openssl-solibs >= 0.9.8r,orc >= 0.4.3,pango >= 1.28.4,pixman >= 0.20.2,rtmpdump >= 2.3,schroedinger >= 1.0.9,SDL >= 1.2.14,svgalib >= 1.9.25,util-linux >= 2.19,x264 >= 20110116,xvidcore >= 1.2.2,xz >= 5.0.2,zlib >= 1.2.5
Package Conflicts:  
Package Suggests:  
Package MD5 Sum:  f8fbfd6021f4d274d71cb470d5dc815e
Package Description:
 A video/DVD ripper and encoder for the terminal/console
 

 License: GPL
 Authors:
 Website: http://tcforge.berlios.de/
Package Installed: yes

Code:
vector:/~
mark:$ slapt-get --show k3b      
Package Name: k3b
Package Mirror: http://vectorlinux.osuosl.org/veclinux-7.0/extra/
Package Priority: Default
Package Location: ./xap
Package Version: 2.0.2-i586-1vl70
Package Size: 8474 K
Package Installed Size: 30280 K
Package Required:   QtZeitgeist >= 0.7.0,acl >= 2.2.50,attica >= 0.2.0,attr >= 2.4.45,bzip2 >= 1.0.6,cxxlibs >= 6.0.14 | gcc-g++ >= 4.5.2,dbus >= 1.4.6,expat >= 2.0.1,faac >= 1.28,ffmpeg >= 0.6,flac >= 1.2.1,fontconfig >= 2.8.0,freetype >= 2.4.4,gamin >= 0.1.10,gdbm >= 1.8.3,glib2 >= 2.28.6,glibc-solibs >= 2.13,gsm >= 1.0.13,icu4c >= 4.4.1,kdelibs >= 4.6.2,kdemultimedia >= 4.6.2,lame >= 3.98.4,libICE >= 1.0.7,libSM >= 1.2.0,libX11 >= 1.4.2,libXau >= 1.0.6,libXcursor >= 1.1.11,libXdmcp >= 1.1.0,libXext >= 1.2.0,libXfixes >= 4.0.5,libXft >= 2.2.0,libXi >= 1.4.1,libXpm >= 3.5.9,libXrender >= 0.9.6,libXtst >= 1.2.0,libcap >= 2.20,libdbusmenu-qt >= 0.8.1,libdiscid >= 0.2.2,libdvdread >= 4.1.3,libmad >= 0.15.1b,libmusicbrainz3 >= 3.0.3,libnut >= 20110109,libogg >= 1.2.2,libpng >= 1.4.5,libsamplerate >= 0.1.7,libsndfile >= 1.0.21,libtheora >= 1.1.1,libvorbis >= 1.3.2,libvpx >= 0.9.1,libxcb >= 1.7,libxml2 >= 2.7.8,musepack >= r435,neon >= 0.29.5,opencore-amr >= 0.1.2,openjpeg >= 1.3,openssl >= 0.9.8r | openssl-solibs >= 0.9.8r,oxygen-icons >= 4.6.2,orc >= 0.4.3,phonon >= 4.5.0,pulseaudio >= 0.9.22,qt >= 4.7.0_7abde40,rtmpdump >= 2.3,schroedinger >= 1.0.9,soprano >= 2.6.0,sqlite >= 3070500,strigi >= git20110405,taglib >= 1.6.3,udev >= 165,utempter >= 1.1.5,util-linux >= 2.19,x264 >= 20110116,xcb-util >= 0.3.6,xvidcore >= 1.2.2,xz >= 5.0.2,zlib >= 1.2.5
Package Conflicts:  
Package Suggests:  
Package MD5 Sum:  d91903b8e2e763e45eb45b48a2b990bc
Package Description:
 Feature-rich and easy to handle CD burning application
 


 License: GPL
 Authors:
 Website: http://k3b.sourceforge.net/
Package Installed: yes
vector:/~
mark:$

« Last Edit: August 10, 2012, 03:27:09 am by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #1 on: August 09, 2012, 07:44:00 am »

Since I have a separately partitioned /home directory, I did a fresh install followed by an upgrade (using strictly stable) to see if that would make a difference, and it didn't.  It still gives the same error.
Logged

I am using VL7.0 standard with XFCE
sledgehammer
Vectorian
****
Posts: 1425



« Reply #2 on: August 09, 2012, 08:19:31 am »

I am hoping that someone who burns dvds will respond.  k3b works fine on my system, which is basically the same as yours, but I only burn CDs.
Logged

VL7.0 xfce4 Samsung RF511
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #3 on: August 09, 2012, 04:32:35 pm »

Mark,

Is there any error when burning?
Logged
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #4 on: August 10, 2012, 03:26:49 am »

Thanks for getting back to me.  I have fixed this.  So it is solved.

[unimportant details]
This issue was due to an accidental upgrade to testing that I did a while back (I needed one testing package to satisfy a dependency issue, but then accidentally updated and upgraded everything, forgetting to return the sources back to stable).  To fix this and get back to stable, I did a fresh install of VL-70, and then an update with stable sources.  BUT, I preserved the old /home directory on another partition and the update with Gslapt also used files from /home/ftp/pub/veclinux/packages even though I had pressed the "Delete Cached Package Files" button.  It seems the hidden files there instructed Gslapt to install various packages from testing, even though the sources were set on stable, resulting in my fresh install cloning the errors of the previous mixed system.  So, I did another install of VL-70 and eliminated the packages and hidden files from /home/ftp/pub/veclinux/packages which finally brought me back to a stable system.  So, k3b now works. 
[/unimportant details]
Logged

I am using VL7.0 standard with XFCE
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!