Author Topic: error with unmet dependencies on some xfce stuff  (Read 2229 times)


  • Vectorian
  • ****
  • Posts: 531
error with unmet dependencies on some xfce stuff
« on: August 10, 2012, 08:03:31 pm »
Hello.  When trying to do update and upgrade, I get an error about unmet dependencies on some xfce stuff.  See below:
Code: [Select]
root:# slapt-get -u --upgrade
Reading Package Lists...Done
Excluding xfce4-notifyd, use --ignore-dep to override
Excluding xfce4-screenshooter, use --ignore-dep to override
Excluding xfce4-xkb-plugin, use --ignore-dep to override
The following packages have unmet dependencies:
  xfce4-notifyd: Depends: libxfce4ui >= 4.10.0
  xfce4-screenshooter: Depends: exo >= 0.8.0
  xfce4-xkb-plugin: Depends: libxfce4ui >= 4.10.0
The following packages have been EXCLUDED:
  xfce4-notifyd xfce4-screenshooter xfce4-xkb-plugin
0 upgraded, 0 reinstalled, 0 newly installed, 0 to remove, 3 not upgraded.

I am using VL7.0 standard with XFCE